<!doctype html>
<html class="no-js" lang="en">

<head>

<meta charset="utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="-1" />
<meta http-equiv="refresh" content="600" />

<title>Gainesville man caught in Cherokee County undercover ch... | AccessWDUN.com</title>




<meta property="og:type" content="article" />
<meta property="og:title" content="Gainesville man caught in Cherokee County undercover chat sting " />
<meta property="og:url" content="http://accesswdun.com/article/2019/11/848261/gainesville-man-caught-up-in-cherokee-county-undercover-chat-sting" />
<meta property="og:site_name" content="AccessWDUN" />
<meta property="og:description" content="A Gainesville man is facing charges in Cherokee County after he was caught during an undercover online chat investigation, where he believed he was communicating with underage girls." />
		
<meta property="article:author" content="http://accesswdun.com/author/3858/bj-williams" />
<meta property="article:publisher" content="http://accesswdun.com" />
		
<meta property="og:image" content="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/848261/andy-estremera_p3.jpg" />
			
<!-- Favicon -->
<link rel="apple-touch-icon" sizes="180x180" href="/skin/frontend/default/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/skin/frontend/default/images/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/skin/frontend/default/images/favicons/favicon-16x16.png">
<link rel="manifest" href="/skin/frontend/default/images/favicons/site.webmanifest">
<link rel="mask-icon" href="/skin/frontend/default/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/skin/frontend/default/images/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-config" content="/skin/frontend/default/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

	

<!-- Stylesheets -->
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="/skin/frontend/default/compiled/combined.css?v=0006" />

<!-- JavaScript -->
<script src="/skin/frontend/default/compiled/combined-head.js"></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>



<script type='text/javascript'>
  googletag.cmd.push(function() {
  	googletag.defineSlot('/4118169/WDUN_Global_Header_728x90', [728, 90], 'div-gpt-ad-g-1454156195694-1').addService(googletag.pubads());
  	googletag.defineSlot('/4118169/ANGA_Global_ATF_Header_240x90', [240, 90], 'div-gpt-ad-g-1454156195694-2').addService(googletag.pubads());
    googletag.defineSlot('/4118169/WDUN_Global_Footer_728x90', [728, 90], 'div-gpt-ad-g-1454156195694-3').addService(googletag.pubads());
    googletag.defineSlot('/4118169/ANGA_Global_ATF_Footer_240x90', [240, 90], 'div-gpt-ad-1497537339662-4').addService(googletag.pubads());
    googletag.defineSlot('/4118169/ANGA_Weather_Button_120x90', [120, 90], 'g_anga_weather_ad_120x90').addService(googletag.pubads());


googletag.defineSlot('/4118169/ANGA_Global_ATF_BigRight_300x600', [300, 600], 'g_anga_global_atf_bigright_300x600').addService(googletag.pubads());
googletag.defineSlot('/4118169/ANGA_Global_ATF_BigBottom_300x600', [300, 600], 'g_anga_global_atf_bigbottom_300x600').addService(googletag.pubads());
googletag.defineSlot('/4118169/ANGA_Global_ATF_BlockAd_01_300x250', [300, 250], 'g_anga_global_atf_blockAd_01_300x250').addService(googletag.pubads());
googletag.defineSlot('/4118169/ANGA_Global_ATF_BlockAd_02_300x250', [300, 250], 'g_anga_global_atf_blockAd_02_300x250').addService(googletag.pubads());


		
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


		

</head>


<body class="layout-article">


<!-- START: Header (Fixed) -->
<div class="header-wrapper">
	<div class="header">
	
		<!-- START: Blue Header Nav -->
		<div class="header-nav">
			 <div class="nmenu-button"></div>
		      <div class="nlogo">
			 	<a href="/"><img src="/skin/frontend/default/images/header/accesswdun-logo.png" alt="AccessNorthGA.com"></a>
			 </div>
		      <div class="nnav">
			 	<a href="/" class="hp">Home</a>
			 	<a href="#" class="menu">Menu</a>
			 	<a href="#" class="search">Search</a>
			 	
			 	<!-- START: Search Box -->
			 	<div class="nnav-sbox clearfix">
					<form action="/search" method="get" id="hdr_search_form">
						<input type="text" value="" name="q" class="q">
						<input type="submit" value="">
				 	</form>
			 	</div>
			 	<!-- END: Search Box -->
			 	
			 	
			 </div>
			 <div class="nmyaccess"></div>
			 <div class="nsocial">
			 	<a href="https://www.facebook.com/accessnorthga" class="fb" target="_blank"><span>Facebook</span></a>
			 	<a href="https://twitter.com/access_wdun" class="tw" target="_blank"><span>Twitter</span></a>
			 	<a href="/rss" class="rss"><span>RSS</span></a>			 
			 </div>
		</div>
		<!-- END: Blue Header Nav -->
		
		<!-- START: Nav 2nd Line -->
		<div class="header-2nd">
			<div class="hdr2-line">
				<div class="row">

				
					<!-- START: Date & Weather -->
					<div class="small-12 large-5 columns date-weather">
					
					
						<div class="current-temp">
							<a href="/weather">Currently 67.0 &deg;F</a>
						</div>
						<div class="weather-icon">
							<a href="/weather"><img src="https://cdn.aerisapi.com/wxicons/v2/sunny.png" alt="sunny.png" /></a>
						</div>
						
						<div class="datetime">
							<span class="weekday">Wednesday</span> 
							<span class="date">November 6th, 2019</span>
							<span class="time">1:59PM</span>
						</div>	
					</div>
					<!-- END: Date & Weather -->
					
					<!-- START: Status Line -->
					<div class="small-12 large-7 columns">
						<div class="status-line">
													</div>	
					</div>
					<!-- END: Status Line -->
					
				</div>
			</div>
		</div>
		<!-- END: Nav 2nd Line -->
		
	</div>
</div>
<!-- END: Header (Fixed) -->


<!-- START: Content Wrapper -->
<div class="xwrapper">
<div class="xwrapper-inner">

	<div class="header-spacer"></div>

	<!-- START: Ad Row -->
	<div class="row ad-row">
		<div class="small-12 columns">
			<div class="ad-row-container ad-row-header double-ads">
				
				<div class="adunit ad240x90">


	<!-- /4118169/ANGA_Global_ATF_Header_240x90 -->
	<div id='div-gpt-ad-g-1454156195694-2' style='height:90px; width:240px;'></div>



				</div>

				<div class="adunit ad728x90">


	<!-- /4118169/WDUN_Global_Header_728x90 -->
	<div id='div-gpt-ad-g-1454156195694-1' style='height:90px; width:728px;'></div>


				</div>


			</div>
		</div>
	</div>
	<!-- END: Ad Row -->
	
	
	
	<!-- START: 2-Column Grid -->
	<div class="row primary-content">
	
	
	
		<!-- START: RIGHT Column -->	
		<div class="small-12 large-8 columns">
	
			<!-- START: Headline Block -->
			<div class="row article-detail-block">
				<div class="small-12 large-12 columns article-detail-column">				
				
					
					
				

                         <!-- START: Title, Datetime & Credit -->
					<div class="article-dinfo clearfix">
					
					
						<div class="article-datetime">
							<span class="p">Posted</span> 12:28PM on Wednesday 6th November 2019 <span class="ago">( 1 hour ago )</span>
						</div>
					
						
						<h1>Gainesville man caught in Cherokee County undercover chat sting </h1>


					<!-- START: Horizontal Share -->
					<input type="hidden" id="social_share_title" value="Gainesville man caught in Cherokee County undercover chat sting ">
					<input type="hidden" id="social_share_url" value="http://accesswdun.com/article/2019/11/848261/gainesville-man-caught-up-in-cherokee-county-undercover-chat-sting">
					<div class="horizontal-share-menu amb-30">
						<ul class="">
							<li class="cf">
								<a href="javascript:void(0);" class="facebook-share">
									<i class="fa fa-facebook fs-1p5"></i>
									<span class="fs-1">share</span>
								</a>
							</li>
							<li class="cf">
								<a href="javascript:void(0);" class="twitter-share">
									<i class="fa fa-twitter fs-1p5"></i>
									<span class="fs-1">tweet</span>
								</a>
							</li>
							<li class="cf">
								<a href="javascript:void(0);" class="google-plus-share cf">
									<i class="fa fa-google-plus fs-1p5"></i>
									<span class="fs-1">+1</span>
								</a>
							</li>
							<li class="cf">
								<a href="/print/2019/11/848261/gainesville-man-caught-up-in-cherokee-county-undercover-chat-sting" target="_blank" class="print">
									<i role="presentation" class="fa fa-print fs-1p5"></i>
								</a>
							</li>
							<li class="cf"><a href="/article/share/848261" class="email sendtofriend-button">
									<i role="presentation" class="fa fa-envelope fs-1p5"></i>
								</a>
							</li>
						</ul>
					</div>
					<!-- END: Horizontal Share -->

					
					
						
											
						<div class="article-credit">
							By <a href="/author/3858/bj-williams" class="bl">B.J. Williams</a> <i>News Director</i>						</div>
						
						
					</div>
					<!-- END:  Title, Datetime & Credit -->
					
					
					
					<!-- START: Content Block Rows -->
					
					<div class="row">

<div class="small-12 large-5 column">
<div class="lightbox-group"><a href="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/848261/andy-estremera_p3.jpg" data-lightbox="lb-001" data-title="Andy Manuel Estremera (Photo: Hall County Sheriff's Office)" class="lbg-primary"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/848261/andy-estremera_p3.jpg" alt=""><span class="image-interactive-icon"></span></a><div class="lbg-caption">Andy Manuel Estremera (Photo: Hall County Sheriff's Office)</div></div>


				<!-- START: Related -->
				<div class="article-related">
					<div class="h2">Related Articles</div>
					<div class="links">
					<a href="/article/2019/11/847780/treasurer-allegedly-stole-128k-from-oglethorpe-county-booster-club">Treasurer allegedly stole $128k from Oglethorpe County booster club</a><a href="/article/2019/11/846984/suspicious-device-in-friday-wreck-results-in-ga-15-shutdown">'Suspicious device' in Friday wreck results in Ga. 15 shutdown</a><a href="/article/2019/10/845706/woman-arrested-for-identity-theft">Macon woman arrested for stealing Gainesville woman's identity </a><a href="/article/2019/10/845555/gbi-announces-arrest-in-baldwin-home-invasion-obtains-warrants-for-another-person">GBI announces arrest in Baldwin home invasion </a>																								 
					</div>
				</div>
				<!-- END: Related -->
			


			<div class="article-contact-editor">
				<a href="/contact?a=848261"><i class="fa fa-envelope"></i>&nbsp;&nbsp;Contact Editor</a>
			</div>
		

</div>

<div class="small-12 large-7 column">
<div class="article-content">
<div>A Gainesville man is facing charges in Cherokee County after he was caught&nbsp;during an undercover online chat investigation, where he believed he was communicating with underage girls.</div>

<div>&nbsp;</div>

<div>The Gainesville Police Department confirmed their officers arrested Andy Manuel Estremera, 22, at a location in Gainesville on Monday, Nov. 4.</div>

<div>&nbsp;</div>

<div>Capt. Jay Baker with the Cherokee County Sheriff&#39;s Office said Estremera was one of two men caught in the undercover sting. The other was identified as Jerome Waker, 25, of Canton. The two did not know one another.</div>

<div>&nbsp;</div>

<div>Baker said detectives with the Cherokee County Sheriff&#39;s Office Internet Crimes Against Children unit were conducting an undercover online operation when Estremera began communicating with the detectives, believing them to be girls under the age of 14.</div>

<div>&nbsp;</div>

<div>Baker said Estremera not only sent lewd images of himself online, but he requested lewd images and also asked that the &quot;juvenile girl&quot; take a taxi so she could meet him in Hall County.&nbsp;</div>

<div>&nbsp;</div>

<div>Estremera has been charged with violation of the computer electronic pornography and child exploitation act,&nbsp;sexual exploitation of a child, obscene internet contact with a minor&nbsp;and electronic distribution of obscene material to a minor.</div>

<div>&nbsp;</div>

<div>According to Baker, he will be held without bond in Cherokee County.&nbsp;</div>

<div>&nbsp;</div>

<div>
<p>&nbsp;</p>
</div>

<div>&nbsp;</div>
</div>
</div>

</div>



					
					<!-- END: Content Block Rows -->
					
					
					
					
					
					<!-- START: Author Info -->
					<div class="row article-author-info">
						<div class="small-4 large-2 columns author-photo">
							<img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/adminusers/3858/bj-williams-web.jpg" alt="B.J. Williams">
						</div>
						<div class="small-8 large-10 columns author-info">
							<div class="author-name">
								<a href="/author/3858/bj-williams">B.J. Williams</a>
								<i>News Director</i>							</div>
							<div class="author-bio">
															</div>
							<div class="author-link">
								<a href="/author/3858/bj-williams">More Articles From B.J. &raquo;</a>
							</div>
						</div>
					</div>
					<!-- END: Author Info-->
					
					



					
					<!-- START: Related Info -->
					<div class="article-related-more">
						<ul>							
<li><span>Associated Categories</span>: <a href="/">Homepage</a>, <a href="/news">Local/State News</a></li>
							
<li><span>Associated Tags</span>: arrest, Cherokee County Sheriff's Office, undercover sting, Gainesville Police Department , online chat operation </li>							
						</ul>	
					</div>					
					<!-- START: Related Info -->
					
					
					<!-- START: Copyright -->
					<div class="article-copy">
					          
						&copy; Copyright 2019 AccessWDUN.com
						<br>
						All rights reserved. This material may not be published, broadcast, rewritten, or redistributed without permission.

					</div>
					<!-- END: Copyright -->											
					
				</div>

			</div>
			<!-- END: Headline Block -->
			

<!-- START: Article Block -->
<div class="row category-block article-block" id="article_block_10" data-block-id="10">

	<div class="small-8 columns article-items">
	

	
		<!-- START: Article Item -->
		<div class="article-item clearfix">
			<div class="aimg"><a href="/article/2019/11/848261/gainesville-man-caught-up-in-cherokee-county-undercover-chat-sting"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/848261/andy-estremera_p2.jpg" alt=""></a></div>						
			<div class="acontent">
			
				<a href="/article/2019/11/848261/gainesville-man-caught-up-in-cherokee-county-undercover-chat-sting" class="atitle">Gainesville man caught in Cherokee County undercover chat sting </a>
				
				<div class="ateaser">
					A Gainesville man is facing charges in Cherokee County after he was caught during an undercover online chat investigation, where he believed he was communicating with underage girls.				</div>
				
				<div class="adatestamp">12:28PM ( 4 minutes ago )</div>

								
			</div>						
		</div>
		<!-- END: Article Item -->
		
<div class="dot-divider"></div>	
		<!-- START: Article Item -->
		<div class="article-item clearfix">
			<div class="aimg"><a href="/article/2019/11/848241/gainesvilles-gaur-advances-in-jeopardys-tournament-of-champions"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/848241/dhruv-gaur-tourney-of-champions_p2.jpg" alt=""></a></div>						
			<div class="acontent">
			
				<a href="/article/2019/11/848241/gainesvilles-gaur-advances-in-jeopardys-tournament-of-champions" class="atitle">Gainesville's Gaur advances in Jeopardy's Tournament of Champions </a>
				
				<div class="ateaser">
					Gainesville's Dhruv Gaur is back for another round of competition on the popular television game show Jeopardy!, participating this time in the show's Tournament of Champions.				</div>
				
				<div class="adatestamp">11:05AM ( 1 hour ago )</div>

								
			</div>						
		</div>
		<!-- END: Article Item -->
		
<div class="dot-divider"></div>	
		<!-- START: Article Item -->
		<div class="article-item clearfix">
			<div class="aimg"><a href="/article/2019/11/848232/chestatee-student-creates-soap-making-service-project"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/848232/soap-1-jpg_p2.jpg" alt=""></a></div>						
			<div class="acontent">
			
				<a href="/article/2019/11/848232/chestatee-student-creates-soap-making-service-project" class="atitle">Chestatee student creates soap-making service project</a>
				
				<div class="ateaser">
					A Chestatee High School student is turning her love of soap making into a community public service project to help needy families in Hall County.
				</div>
				
				<div class="adatestamp">10:32AM ( 2 hours ago )</div>

								
			</div>						
		</div>
		<!-- END: Article Item -->
		
		


	

		
	</div>
	<div class="small-4 columns side-more article-more">
	
		
			<div class="h2">Local/State News</div>
			<ul>
<li><a href="/article/2019/11/848060">Dems flip Virginia; Kentucky governor race too close to call</a></li><li><a href="/article/2019/11/848181">Trump to kick off NYC Veterans Day Parade next week</a></li><li><a href="/article/2019/11/848138">Georgia woman gets life sentence for killing 2-year-old girl</a></li><li><a href="/article/2019/11/848001/gainesville-approves-sale-of-downtown-city-property-to-atlanta-developer">Gainesville approves sale of downtown city property to Atlanta developer</a></li><li><a href="/article/2019/11/847989/election-2019-county-by-county-results-for-nov-5-general-election">Election 2019: County-by-county results for Nov. 5 General Election </a></li><li><a href="/article/2019/11/847984/hall-county-voters-splost-vii">Hall County voters okay $217M SPLOST VIII</a></li><li><a href="/article/2019/11/848010/clay-wins-gainesville-city-council-election-thompson-brooks-return-to-office-unopposed">Clay wins Gainesville City Council election; Thompson, Brooks return to office unopposed</a></li><li><a href="/article/2019/11/847980">Atlanta mayor: No Peach Drop this year</a></li>			</ul>
			
	</div>



</div>
<!-- END: Article Block -->





			
		</div>
		<!-- END: RIGHT Column -->
	  
	  
	  
		<!-- START: LEFT Column -->
		<div class="small-12 large-4 columns side-column">
		

	  		<div class="side-adunit">
			  	<div class="adunit ad300x600">
					<!-- /4118169/ANGA_Global_ATF_BigRight_300x600 -->
					<div id='g_anga_global_atf_bigright_300x600' style='height:600px; width:300px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('g_anga_global_atf_bigright_300x600'); });
					</script>
					</div>
			  	</div>
			</div>
			
<!-- START: Side Story Item -->
<div class="side-article-block">
<div class="side-article-item">
<div class="himg"><a href="/article/2019/11/847780/treasurer-allegedly-stole-128k-from-oglethorpe-county-booster-club"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/847780/11.05.19-tiffany-gomes_p2.jpg" alt="" /></a></div>						
<div class="hcontent">

	<a href="/article/2019/11/847780/treasurer-allegedly-stole-128k-from-oglethorpe-county-booster-club" class="htitle">Treasurer allegedly stole $128k from Oglethorpe County booster club</a>
	
	<div class="hteaser ">		
		The 2019-2020 treasurer of the Oglethorpe County Athletic Booster Club is free on bond after turning herself in Monday for theft of funds from that organization.			</div>
	<div class="hinfo clearfix">
	      <div class="hcredit left">By <a href="/author/43833/rob-moore" class="bl">Rob Moore</a></div>
	      <div class="hdatestamp right">11:01AM ( 1 day ago )</div>
	</div>

	

	<div class="hfade"></div>
</div>						
</div>
</div>		
<!-- END: Side Story Item -->



<!-- START: Side Story Item -->
<div class="side-article-block">
<div class="side-article-item">
<div class="himg"><a href="/article/2019/11/846984/suspicious-device-in-friday-wreck-results-in-ga-15-shutdown"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2015/312054/georgia-state-patrol_p2.jpg" alt="" /></a></div>						
<div class="hcontent">

	<a href="/article/2019/11/846984/suspicious-device-in-friday-wreck-results-in-ga-15-shutdown" class="htitle">'Suspicious device' in Friday wreck results in Ga. 15 shutdown</a>
	
	<div class="hteaser ">		
		A suspected homemade explosive device discovered when emergency personnel arrived on the scene of a wreck in northern Habersham County Friday morning shut down a busy state highway.			</div>
	<div class="hinfo clearfix">
	      <div class="hcredit left">By <a href="/author/43833/rob-moore" class="bl">Rob Moore</a></div>
	      <div class="hdatestamp right">9:58PM ( 3 days ago )</div>
	</div>

	

	<div class="hfade"></div>
</div>						
</div>
</div>		
<!-- END: Side Story Item -->




			

<div class="side-adunit ad-slider-block" id="adslider_0" data-block-id="0">  
   
		<div class="ad-slider-items">

			
			<div>
				<div class="asi-img">
					<a href="https://www.whitecountyfarmerscoopexchange.com" target="_blank"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/sliders/2019/20/white-county-farmer-s-exchange-072919.jpg" alt="" /></a>
				</div>
			</div>
			
			<div>
				<div class="asi-img">
					<a href="http://www.hardychevrolet.com" target="_blank"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/sliders/2019/21/hardy-fortune-nov2019-102519.jpg" alt="" /></a>
				</div>
			</div>
			
			<div>
				<div class="asi-img">
					<a href="https://www.oakwoodtire.com/shop-for-tires/view/brand/b/19.aspx" target="_blank"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/sliders/2019/22/oakwood-tire-michelin-pilot-070919.jpg" alt="" /></a>
				</div>
			</div>
			
			<div>
				<div class="asi-img">
					<a href="https://www.longstreetclinic.com/longstreet-clinic-remains-in-network-for-anthem-members/?utm_source=AccessWDUN&utm_medium=display&utm_campaign=anthem-longstreet&utm_content=300x250" target="_blank"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/sliders/2019/23/tlc-anthem-slider-100219.jpg" alt="" /></a>
				</div>
			</div>
			
			<div>
				<div class="asi-img">
					<a href="http://www.cbcga.com/" target="_blank"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/sliders/2019/24/cbc-construction-company-080919.jpg" alt="" /></a>
				</div>
			</div>


		</div>
	
	
</div>
<!-- START: Slick Slider Block -->
			
			
			
		  	  

						
<!-- START: Side Story Item -->
<div class="side-article-block">
<div class="side-article-item">
<div class="himg"><a href="/article/2019/10/845706/woman-arrested-for-identity-theft"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/845706/identity-theft_p2.jpg" alt="" /></a></div>						
<div class="hcontent">

	<a href="/article/2019/10/845706/woman-arrested-for-identity-theft" class="htitle">Macon woman arrested for stealing Gainesville woman's identity </a>
	
	<div class="hteaser ">		
		A woman from Macon was arrested for identity theft after she allegedly purchased a Jaguar SUV online through Carvana using a Gainesville resident’s identification.			</div>
	<div class="hinfo clearfix">
	      <div class="hcredit left">By <a href="/author/59815/cindy-centofanti" class="bl">Cindy Centofanti</a></div>
	      <div class="hdatestamp right">7:12PM ( 1 week ago )</div>
	</div>

	

	<div class="hfade"></div>
</div>						
</div>
</div>		
<!-- END: Side Story Item -->


		
			<div class="side-adunit">
				<div class="adunit ad300x600">
					<!-- /4118169/ANGA_Global_ATF_BigBottom_300x600 -->
					<div id='g_anga_global_atf_bigbottom_300x600' style='height:600px; width:300px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('g_anga_global_atf_bigbottom_300x600'); });
					</script>
					</div>
				</div>
			</div>
			
<!-- START: Side Story Item -->
<div class="side-article-block">
<div class="side-article-item">
<div class="himg"><a href="/article/2019/10/845555/gbi-announces-arrest-in-baldwin-home-invasion-obtains-warrants-for-another-person"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/845555/10.29.19-james-childers-ii_p2.jpg" alt="" /></a></div>						
<div class="hcontent">

	<a href="/article/2019/10/845555/gbi-announces-arrest-in-baldwin-home-invasion-obtains-warrants-for-another-person" class="htitle">GBI announces arrest in Baldwin home invasion </a>
	
	<div class="hteaser ">		
		Two South Carolina men face charges in connection with a home invasion on Spring Street in Baldwin on Sunday, Oct. 13.			</div>
	<div class="hinfo clearfix">
	      <div class="hcredit left">By <a href="/author/43833/rob-moore" class="bl">Rob Moore</a></div>
	      <div class="hdatestamp right">9:00AM ( 1 week ago )</div>
	</div>

	

	<div class="hfade"></div>
</div>						
</div>
</div>		
<!-- END: Side Story Item -->


	
		  	<div class="side-adunit">  
				<div class="adunit ad300x250">
					<!-- /4118169/ANGA_Global_ATF_BlockAd_01_300x250 -->
					<div id='g_anga_global_atf_blockAd_01_300x250' style='height:250px; width:300px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('g_anga_global_atf_blockAd_01_300x250'); });
					</script>
					</div>
				</div>
			</div>
			
<!-- START: Side Story Item -->
<div class="side-article-block">
<div class="side-article-item">
<div class="himg"><a href="/article/2019/10/842324/man-remains-in-hall-county-jail-facing-charges-of-child-molestation"><img src="https://7b1de02a7bcf9c1df487-6849f9022b05f72b83236695aa4e9a0a.ssl.cf2.rackcdn.com/uploads/articles/2019/842324/jonathan-marshall-wallace_p2.jpg" alt="" /></a></div>						
<div class="hcontent">

	<a href="/article/2019/10/842324/man-remains-in-hall-county-jail-facing-charges-of-child-molestation" class="htitle">Man remains in Hall County jail facing charges of child molestation</a>
	
	<div class="hteaser ">		
		A Florida man from Hall County faces charges and remains in the Hall County Jail without bond after allegedly molesting two children.			</div>
	<div class="hinfo clearfix">
	      <div class="hcredit left">By <a href="/author/59809/rebecca-hubbard" class="bl">Rebecca Hubbard</a></div>
	      <div class="hdatestamp right">5:30PM ( 2 weeks ago )</div>
	</div>

	

	<div class="hfade"></div>
</div>						
</div>
</div>		
<!-- END: Side Story Item -->


				
	  
		</div>
		<!-- END: LEFT Column -->
	  
	</div>
	<!-- END: 2-Column Grid -->
	
		
	
	
	
	<!-- START: Ad Row -->
	<div class="row ad-row">
		<div class="small-12 columns">
			<div class="ad-row-container ad-row-footer double-ads">
				
				<div class="adunit ad240x90">


	<!-- /4118169/ANGA_Global_ATF_Footer_240x90 -->
	<div id='div-gpt-ad-1497537339662-4' style='height:90px; width:240px;'></div>



				</div>

				<div class="adunit ad728x90">


	<!-- /4118169/WDUN_Global_Footer_728x90 -->
	<div id='div-gpt-ad-g-1454156195694-3' style='height:90px; width:728px;'></div>


				</div>

			</div>
		</div>
	</div>
	<!-- END: Ad Row -->


	

</div>
</div>
<!-- END: Content Wrapper -->





<!-- START: Footer -->
<div class="footer-block">
	
	     <div class="jacobs-media"></div>
	     
	
		<div class="footer-text">
		
			<div class="line1">
				<a href="/privacy">Privacy</a> | 
				<a href="/terms">User Agreement</a> | 
				<a href="/contact">Contact</a> | 
				<a href="/about/advertising" class="bold">Advertise With Us</a>
			</div>
			
			
			<div class="line2">
				2019 &copy; Jacobs Media Corporation. All rights reserved. 
				<a href="http://bf19d0142b960c98204c-6849f9022b05f72b83236695aa4e9a0a.r50.cf2.rackcdn.com/uploads/files/2018/12/eeo-public-file-2017-2018.pdf" target="_blank">EEO Report</a>. 
				<a href="http://www.fullmedia.com" target="_blank">Website by Full Media</a>
			</div>
			
			
		
		</div>
		
		<div class="wdun-logo"></div>
		
		<div class="lake-logo"></div>

		<div class="accesswdun-logo"></div>


		
		
	
</div>
<!-- END: Footer -->





<!-- START: Navigation Menu -->
<div class="navigation-menu">

	<div class="nav-control">
	      <div class="left">
<a href="/account/login" class="nav-myaccess">Login / My Access</a>		 
		 </div>
	      <div class="right"><a href="#" class="nav-close">close</a></div>
	</div>


<ul class="nav"><li><div class="nli"><a href="/" class="icon-home">Home</a><div class="iline"></div></div></li><li><div class="nli"><a href="http://streamdb8web.securenetsystems.net/v5/WDUN" class="icon-listen" target="_blank">Listen Live</a><div class="iline"></div></div></li><li><div class="nli"><a href="/news" class="icon-news">News</a><div class="expand">+</div><div class="iline"></div></div><ul><li><div class="nli"><a href=" /news">Local & State</a><div class="iline"></div></div></li><li><div class="nli"><a href="/news/national">National</a><div class="iline"></div></div></li><li><div class="nli"><a href="/news/international">International</a><div class="iline"></div></div></li><li><div class="nli"><a href=" /news/business">Business</a><div class="iline"></div></div></li><li><div class="nli"><a href="/news/entertainment">Entertainment</a><div class="iline"></div></div></li><li><div class="nli"><a href="/news/health">Health</a><div class="iline"></div></div></li><li><div class="nli"><a href="/food-inspections">Food Inspections</a><div class="iline"></div></div></li></ul></li><li><div class="nli"><a href="/obituaries" class="icon-obits">Obituaries</a><div class="iline"></div></div></li><li><div class="nli"><a href="/news/politics" class="icon-flag">Politics</a><div class="iline"></div></div></li><li><div class="nli"><a href="/sports" class="icon-sports">Sports</a><div class="expand">+</div><div class="iline"></div></div><ul><li><div class="nli"><a href="/fridaygamenight">Friday Game Night</a><div class="iline"></div></div></li><li><div class="nli"><a href="/sports/high-school">High School Sports</a><div class="iline"></div></div></li><li><div class="nli"><a href="/aroundthetrack">Around The Track</a><div class="iline"></div></div></li><li><div class="nli"><a href="/sports/college">College Sports</a><div class="iline"></div></div></li><li><div class="nli"><a href="/sports/professional">Pro Sports</a><div class="iline"></div></div></li></ul></li><li><div class="nli"><a href="/weather" class="icon-weather">Weather</a><div class="iline"></div></div></li><li><div class="nli"><a href="/blog" class="icon-blog">Staff Blogs</a><div class="iline"></div></div></li><li><div class="nli"><a href="/clips" class="icon-microphone">WDUN Show Clips</a><div class="iline"></div></div></li><li><div class="nli"><a href="http://classifieds.accesswdun.com" class="icon-shop" target="_blank">Classifieds</a><div class="iline"></div></div></li><li><div class="nli"><a href="/directory" class="icon-biz">Biz Directory</a><div class="iline"></div></div></li><li><div class="nli"><a href="/events" class="icon-calendar">Calendar</a><div class="iline"></div></div></li><li><div class="nli"><a href="https://www.accesswdunplus.com/" target="_blank">AccessWDUN +Plus</a><div class="iline"></div></div></li><li><div class="nli"><a href="/about" class="icon-info">About Us</a><div class="expand">+</div><div class="iline"></div></div><ul><li><div class="nli"><a href="/contact">Contact Us</a><div class="iline"></div></div></li><li><div class="nli"><a href="/about/advertising">Advertise with Us</a><div class="iline"></div></div></li><li><div class="nli"><a href="/about/careers">Careers</a><div class="iline"></div></div></li><li><div class="nli"><a href="/socialmedia">Follow us on social media</a><div class="iline"></div></div></li></ul></li></ul>	

	
	<div class="nm-search">
		<a class="search" href="/search">Search</a>
	</div>
	
	
	<div class="promo"><a href="#"><img src="/skin/frontend/default/images/promos/wdun-app-400x300.jpg" alt="" /></a></div>
	
	
	<div class="logo-big"><img src="/skin/frontend/default/images/nav/anga-logo-big.jpg" alt="" /></div>
	
	<div class="nav-social clearfix">
	      
		 <div class="heading">Join Us Online</div>
	      
	      
	      <div class="ns-icons clearfix">
	      
	      <a href="https://www.facebook.com/accessnorthga" class="fb" target="_blank">Facebook</a>
	      
	      <a href="https://twitter.com/access_wdun" class="tw" target="_blank">Twitter</a>
	      
	      </div>
	      
	</div>
             
	               
	<br><br><br><br><br><br><br><br>	

</div>
<!-- END: Navigation Menu -->







<!-- START: JavaScript -->
<script src="/skin/frontend/default/compiled/combined-footer.js"></script>


<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-511980-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- END: JavaScript -->










</body>
</html>